Flex, Unicode

Nicolas Ratier <nratier@jsbach.univ-fcomte.fr>
5 Feb 2000 18:54:42 -0500

          From comp.compilers

Related articles
Flex, Unicode nratier@jsbach.univ-fcomte.fr (Nicolas Ratier) (2000-02-05)
| List of all articles for this month |

From: Nicolas Ratier <nratier@jsbach.univ-fcomte.fr>
Newsgroups: comp.compilers
Date: 5 Feb 2000 18:54:42 -0500
Organization: Universite de Franche-Comte
Keywords: lex, i18n, comment

I have concrete information about a Flex that accepts Unicode or
UTF-16 characters. To use unicode with flex 2.5.4, you must obtain
Unicode patches from James Lauth. He recently made his Unicode patchs
available at: ftp://ftp.lauton.com/pub/flex-2.5.4-unicode-patch.tar.gz

With my Linux/SuSe2.0 I had fatal errors with this patchs, but try it
with your system ... There is too many version of Flex in the
web. i.e. flex2.5.4a, flex2.5.4a-1, flex2.5.4a-12. Which one to
choose ? Where is the official GNU version ?

                Best Regards,
                                                              Nicolas Ratier
[The official GNU version is at ftp.gnu.org, 2.5.4a. Note that although
the FSF distributes flex, it's freeware, not copylefted. -John]

Post a followup to this message

Return to the comp.compilers page.
Search the comp.compilers archives again.